一直無法登入顯示版本不符需要更新


#1

一直顯示:遊戲客戶端版本與所選地區不符。請先關閉客戶端,進行更新,然後重新啟動,或許能繼續進行遊戲。但我明明就重新修復和檢查3次了還是不行。


#2

嗨,

目前遊戲的最新版本為 2.41.2.71138,你可以在暴雪應用程式"開始遊戲"的右邊看到。如果不是這個版本,請你將暴雪應用程式登出後關閉,再重新開啟、登入來清除可能未更新的版本快取資料。